Club SEAT Romania - clubul pasionatilor de modele ale marcii SEAT

 
meffy
Subiect Autor
Mesaje: 1
Membru din: 08 Oct 2014, 14:43

vag com 409.1 la Leon 1.6 16V 2003

08 Oct 2014, 15:00

Salut,

hmm... ma manca undeva si am luat o interfata kkl pt 409.1 cu 50 de RON inclusiv transport. Am un Audi A6 Allroad din 2002 su un leon din 2003. Merge la ambele, am dat lovitura...

pana acum am facut ceva teste pe leon.

Instalarea OK
Detectare interfata OK
Conectare la modulul de motor OK dupa ce am modificat baud rate la 9600
AUTO- Scan nu merge, output test nu merge, zice ca nu e inregistrat.
Cautat versiune cu crack, rulat crack(care copiaza fisiere), la about zice inregistrat, dau doua click-uri, zice ca nu mai e inregistrat...rahat
dupa niste cautari dau de xstarter si il programez sa copieze fisierele respective la 5 secunde

Auto Scan a mers dupa asta(dar am incercat numai odata), am reusit chiar si un Output test la motor.

Dar unde ma arde pe mine, nu am reusit, adica la instruments - output test

Poate e problema de timing, cine stie....

Dar sper sa existe si un mod mai bun de a face treaba... Stie cineva? Are cineva?
 
ovydyu4all
Mesaje: 406
Membru din: 07 Ian 2012, 16:28

Re: vag com 409.1 la Leon 1.6 16V 2003

08 Oct 2014, 19:59

Salut, tot modelul de interfata pe care il ai tu il am si eu. Problema sta in felul urmator: incearca sa intri direct pe modul, nu-i mai da autoscan pt ca o sa ajunga la un moment dat sa-ti dea eroare ca nu face comunicatie cu calculatorul sau sa-ti ceara activare. In schimb daca o sa intri pe fiecare modul in parte ar trebui sa functioneze fara probleme.

Ai mare grija sa nu-l scapi la net, se va arde interfata !
PS: inainte de fiecare utilizare incearca sa crack-uiesti mai intai programul (stergi cele 3 dll-uri si ii dai din nou crack)

Cine este conectat

Utilizatori ce ce navighează pe acest forum: Niciun utilizator înregistrat și 1 vizitator