Club SEAT Romania - clubul pasionatilor de modele ale marcii SEAT

 
Avatar utilizator
PacMan07
Subiect Autor
Mesaje: 73
Membru din: 03 Apr 2013, 19:09
Localitate: iasi
Contact:

AC-ul climatronic nu functioneaza normal

05 Iul 2014, 00:02

Salutare am si eu o problema ciudata cu AC-ul: sunt momente cand functioneaza normal cu orele, dar cel mai des se opreste la 2-5 min dupa ce ii dau cheie.
Cand zic "opreste" ma refer la compresor si la intensitatea aerotermei. In climatronic afisajul ramane aprins cu gradele setate, dar intensitatea fan-ului e la 0 si revine la puterea precedenta doar daca ii dau dezaburire parbriz, compresorul ramane mort. Toate pornesc inapoi doar daca opresc motorul, dar la fel, doar pt cateva minute...

Aceasta este eroarea din VAG:

Address 08: Auto HVAC Labels: 1K0-907-044.lbl
Part No: 5P0 907 044 B
Component: ClimatronicPQ35 004 0202
Shop #: WSC 00000 000 00000
VCID: 2F677849BEF8E160886
1 Fault Found:
01274 - Air Flow Flap Positioning Motor (V71)
000 - - - Intermittent
-------------------------------------------------------------------------------

Precizez ca am fost la 3 service-uri pana acum...
1 - a zis ca e aeroterma (ma indoiesc 100% pt ca ea inca functioneaza tot timpul);
2 - panoul climatronic din bord (a fost inlocuit cu altul nou si problema persista);
3(dealer) - compresorul - inlocuit cu unul SH, aceeasi problema chiar si cu alimetare de 12V pe direct...apoi s-a ocupat electricianul de masina aprox 2 zile si nu a gasit nici un raspuns doar sa vin cu un alt compresor...a 2-a zi vechiul meu compresor(ramas pe masina) a mers mai bine de o ora asa ca cei din service au zis ca compresorul e bun si e inutil sa-l mai schimbe inca o data, deci nu au nici o solutie...

Mai precizez ca masina a fost lovita frontal de proprietarul anterior...

Daca a mai intalnit cineva problema asta sau are vreo idee ce as putea sa mai incerc, astept cu nerabdare sugestii!

Multumesc!
 
Avatar utilizator
PacMan07
Subiect Autor
Mesaje: 73
Membru din: 03 Apr 2013, 19:09
Localitate: iasi
Contact:

Re: AC-ul climatronic nu functioneaza normal

05 Iul 2014, 00:50

Mai precizez ca umplerea cu freon s-a facut la schimbarea compresorului si din cate am inteles nu are nici o scurgere...
Mai atasez si un screenshot la log-ul din VAG cu format *.CSV, acesta a fost facut cand AC-ul functiona...

Imagine

Maine cum se opreste AC-ul fac o diagnoza si pun un screenshot.
 
Avatar utilizator
Undertacher
Mesaje: 1375
Membru din: 21 Iul 2012, 20:04
Localitate: Brasov

Re: AC-ul climatronic nu functioneaza normal

05 Iul 2014, 13:12

Din cate citesc eu desii nu ma pricep, doar traducand mot a mot eroarea zic ca motorasul care inchide so deschide clapeta la actionarea a.c este in scurt.

Sent by me.
Seat Leon 2005, 1.9 TDI ,74 KW,AXR
viewtopic.php?f=134&t=13781&start=0
 
Avatar utilizator
PacMan07
Subiect Autor
Mesaje: 73
Membru din: 03 Apr 2013, 19:09
Localitate: iasi
Contact:

Re: AC-ul climatronic nu functioneaza normal

05 Iul 2014, 14:15

O fi nu zic nu, oricum eroare aia pot sa o sterg si nu mai apare ceva timp....
Astazi cat am mai facut ceva curatenie prin masina am observat ca AC-ul reporneste singur (nu pentru multa vreme 2-5 min) dupa care pica si iar pica :(.
 
gryg_09
Mesaje: 92
Membru din: 24 Noi 2011, 13:20
Localitate: Campina PH

Re: AC-ul climatronic nu functioneaza normal

07 Iul 2014, 09:00

Salut. Citeste topicul meu poate te lamureste. viewtopic.php?f=42&t=18301
Seat Toledo Stella 1.9 Tdi 110 hp
 
Avatar utilizator
PacMan07
Subiect Autor
Mesaje: 73
Membru din: 03 Apr 2013, 19:09
Localitate: iasi
Contact:

Re: AC-ul climatronic nu functioneaza normal

08 Iul 2014, 16:39

gryg_09 scrie:
Salut. Citeste topicul meu poate te lamureste. http://clubseat.eu/viewtopic.php?f=42&t=18301


Da, interesanta problema, aproape similara...si din pacate nu cred ca e acelasi tip de compresor :(.
Scuze de intrebare dar care sunt sondele? cumva acele 2 tuburi unde se conecteaza aparatul de incarcat freon ?
Referitor la presiune, pe o durata de aprox 45 min cand am stat cu laptop-ul in brate si cu VAG-ul pornit "Coolant pressure" inregistrat a fost: min de 5.6 bar, max 11.6 bar si o medie de 8.5 bar, pe toata durata, suprinzator AC-ul a functionat...

Din pacate inca nu am prins momentul cand pica compresorul, sa fiu si cu testul pe el, mai jos este acel log *.CSV din excel cu parametrii atunci cand AC-ul era mort...

Imagine

Din cate am observat presinea e intre acelasi limite, dar acel "Compessor Shut-off Code" e 19, care presupun ca e corespunzator acestui tabel http://euroautotraining.com/blog/late-m ... shut-codes , adica "Compressor off (shutoff request from Vehicle Electrical System Control Module via CAN)" cred k se potriveste (desi nu e in lista lor) pt ca, codul 6, cel cu ECON e la fel si la mine...
Imi poate spune cineva care ar fi cauza, de ce sistemul electric de control ii da comanda la compresor sa-l inchida? acum ma indoiesc de banuiala mea ca e un fir pe undeva in scurt....poate totusi e compresorul...ceva infundat...:(

Merci!

Cine este conectat

Utilizatori ce ce navighează pe acest forum: Niciun utilizator înregistrat și 3 vizitatori