Club SEAT Romania - clubul pasionatilor de modele ale marcii SEAT

 
Avatar utilizator
dany19940
Moderator
Mesaje: 6740
Membru din: 20 Iul 2008, 19:28
Localitate: Onesti
Contact:

Re: Clima nu functioneaza

02 Mai 2012, 12:20

ECU cauta sa compenseze cresterea cuplului si de aceea apar ceva variatii initiale ale turatiei. Plus ca daca n-ar creste turatia, nu ti-ar face mai deloc rece instalatia de clima.
Toledo 1M/AUS/1,6/16V /115CP midnight blue metallic
Arosa 6H/AUB/1,4/16V/107CP rosu

"I didn't mod my car to be faster/better than other cars, I modded my car so its faster/better than it was before the mod"
"When events test men, angels then appear" - Cand timpurile ii pun la incercare pe oameni, atunci apar ingerii...
 
Avatar utilizator
djgaby11
Mesaje: 191
Membru din: 16 Ian 2010, 23:41
Localitate: constanta
Contact:

Re: Clima nu functioneaza

02 Mai 2012, 16:57

aha ok am inteles inseamna ca pana acum nu am observat eu si acum ca am vazut mi se parea ciudat. multumesc pentru raspuns
CT11HGM
viewtopic.php?f=134&t=9621
Seat Leon 1M/AUS/ 1,6/16V /105CP ALBASTRU
 
George-Urs
Mesaje: 41
Membru din: 24 Noi 2011, 17:22

problema climatronic

20 Mai 2012, 11:07

Salut.De ieri cand am iesit cu masina pe o ploaie torentiala pe display-ul climatronicului imi apar pa langa gradele normale in Celsius,acum imi apare si un F.Presupun ca inseamna Fahrenheit.Imi apar amandoua impreuna.Masina a mers cam 15 min si imi aparea normal.Pe langa asta nu imi mai arata cifrele complet.au lipsa cate o liniuta,2 la afisaj.in rest toate imi apar normal.Am incercat cu setari din meniul climatronicului nu am reusit nimic.A mai patit cineva asa??Sa se duca climatronicul??
 
Litoiu
Mesaje: 21
Membru din: 19 Mai 2012, 13:11

problema climatronic

21 Mai 2012, 18:36

Sal,
Incep prin a va spune ca de curand am achizitionat un Seat Leon 1.6 16V care are o problema cu clima. Inca de cand am cumparat-o nu a mers si cel care mi-a vandut-o mi-a demonstrat ca nu are freon. Ok am spus, o sa bag eu stiind ca am 2 colegi la servici care au mai bagat freon la masinile lor si a mers. Am facut testul de presiune de pe o zi pe alta si instalatia nu pierde, apoi am inceput sa bag freon "dupa ce am vidat" si cand ajunge pe la aprox 300g deja incepuse sa bage racoare in interior dar dupa ce am bagat cei 800g nu mai baga "frig". Compresorul se aude si se vede pe turometru ca porneste. Daca s-a mai intalnit cineva cu o astfel de problema va rog sa-mi spuneti cum a-ti rezolvat-o.
 
Avatar utilizator
dany19940
Moderator
Mesaje: 6740
Membru din: 20 Iul 2008, 19:28
Localitate: Onesti
Contact:

Re: Clima nu functioneaza

21 Mai 2012, 21:39

Tine ceasurile de la instalatia de incarcare montate si vezi ce presiune iti face compresorul. Parca in jur de 15-16 bari ar trebui pe partea de inalta presiune. Pe intrare compresor intre 1,5 si 2,5 bari. La amandoua presiunile ar trebui sa ajunga in cam 30-40 secunde de la cuplare. Asta daca ti-a bagat freon cu instalatie anume, nu ochiometric sau cu butelia pe cantar. In gol, fara motor pornit, presiunea ar fi de cam 4,5 bari. Dar nu confunda presiunea cu cantitatea de freon din instalatie. E ciudat ca zici ca baga cu putin freon si cu mai mult nu, si compresorul cupleaza. Daca era prea mult freon, automat decupla ambreiajul de la compresor si scadea si turatia.
Toledo 1M/AUS/1,6/16V /115CP midnight blue metallic
Arosa 6H/AUB/1,4/16V/107CP rosu

"I didn't mod my car to be faster/better than other cars, I modded my car so its faster/better than it was before the mod"
"When events test men, angels then appear" - Cand timpurile ii pun la incercare pe oameni, atunci apar ingerii...
 
Litoiu
Mesaje: 21
Membru din: 19 Mai 2012, 13:11

Re: Clima nu functioneaza

22 Mai 2012, 10:24

Precizez ca am bagat cu butelia pe cantar si undeva pe la 500g s-a oprit din bagat si unul din colegi a intors butelia dar se pare ca s-a oprit de la una din cuple si e posibil sa fi bagat mai mult freon +100g.
 
Avatar utilizator
dany19940
Moderator
Mesaje: 6740
Membru din: 20 Iul 2008, 19:28
Localitate: Onesti
Contact:

Re: Clima nu functioneaza

22 Mai 2012, 10:57

Daca baga mai mult nu-ti mai cupla ambreiajul compresorului de la inceput. De ce nu ai mers la un service cu aparat automat de umplut instalatia? Cred ca erai mult mai sigur pe ce se intampla acolo.
Toledo 1M/AUS/1,6/16V /115CP midnight blue metallic
Arosa 6H/AUB/1,4/16V/107CP rosu

"I didn't mod my car to be faster/better than other cars, I modded my car so its faster/better than it was before the mod"
"When events test men, angels then appear" - Cand timpurile ii pun la incercare pe oameni, atunci apar ingerii...

 
Litoiu
Mesaje: 21
Membru din: 19 Mai 2012, 13:11

Re: Clima nu functioneaza

22 Mai 2012, 12:38

Ai dreptate, o sa merg la un service dar azi am pus ceasurile si am constatat 2 probleme:1.cand porneste compresorul nu se misca ceasurile si 2. nu iese nimic la ventilul din fata...am probat doar cu cupla fara furtunul de la ceasuri.Presiunea in instalatie este de 5 bari.
 
Avatar utilizator
dany19940
Moderator
Mesaje: 6740
Membru din: 20 Iul 2008, 19:28
Localitate: Onesti
Contact:

Re: Clima nu functioneaza

22 Mai 2012, 13:43

Esti sigur ca se invarte atunci axul compresorului cand e ambreiajul cuplat? Oricum, eu zic sa refaci operatie de umplere cu aparatul automat. Va revacuumare iti va masura si cantitatea de ulei aproximativa din compresor si mai poate completa. Si apoi poti verifica ca lumea si presiunile facute cu compresorul pornit. Cred ca ceva ati gresit voi la masuratori, nu are cum in sarcina ca presiunea sa ramana tot 5 bari, oricat de prost ar merge compresorul. ASTA IN CAZUL IN CARE NU E POCNIT AXUL COMPRESORULUI SAU PANA DE PE EL. Deci...verifica! :hi
Toledo 1M/AUS/1,6/16V /115CP midnight blue metallic
Arosa 6H/AUB/1,4/16V/107CP rosu

"I didn't mod my car to be faster/better than other cars, I modded my car so its faster/better than it was before the mod"
"When events test men, angels then appear" - Cand timpurile ii pun la incercare pe oameni, atunci apar ingerii...
 
silviu_yoo
Mesaje: 29
Membru din: 11 Apr 2012, 21:40

Re: Clima nu functioneaza

13 Iun 2012, 15:50

Litoiu scrie:
Precizez ca am bagat cu butelia pe cantar si undeva pe la 500g s-a oprit din bagat si unul din colegi a intors butelia dar se pare ca s-a oprit de la una din cuple si e posibil sa fi bagat mai mult freon +100g.


la tine sigur e de la compresor ... posibilitate bobina arasa deci ambreaj dus... cand e mai putina presiune in instalatie posibil sa cumpeze ambreajul... cand e mai mare presiunea automat nu mai cupleaza ... am patit exact ce zici tu la un ford mondeo pe benzina ... verifica compresorul bafta!
 
silviu_yoo
Mesaje: 29
Membru din: 11 Apr 2012, 21:40

Re: Clima nu functioneaza

13 Iun 2012, 15:56

Problema Ventilatoare Seat leon 1.6. daca ma puteti ajuta cu un rsp v-as fi recunoscator.

Problema sta in felul urmator . am fost la un service bunicel mi/a incarcat aerul. merge perfect doar ca respectivul mi-a atras atentia ca ventilatoarele nu functioneaza corect. dau drumu la clima normal cupleaza ventilator de mai sus apoi cand dau drumul la maxim la clima incepe sa mearga mentilatorul de mai jos care este specific climei, iar mecanicul mi-a spus in felul urmator ca atat timp cat merge ventilator de jos trebuie automat sa mearga si cel de sus la o viteza mai mica. ma rog nu stiu cum sta problema daca cineva s/a lovit de aceasta situatie sa imi dea un raspuns.

MS. bafta!
 
silviu_yoo
Mesaje: 29
Membru din: 11 Apr 2012, 21:40

Re: Clima nu functioneaza

13 Iun 2012, 18:57

silviu_yoo scrie:
Problema Ventilatoare Seat leon 1.6. daca ma puteti ajuta cu un rsp v-as fi recunoscator.

Problema sta in felul urmator . am fost la un service bunicel mi/a incarcat aerul. merge perfect doar ca respectivul mi-a atras atentia ca ventilatoarele nu functioneaza corect. dau drumu la clima normal cupleaza ventilator de mai sus apoi cand dau drumul la maxim la clima incepe sa mearga mentilatorul de mai jos care este specific climei, iar mecanicul mi-a spus in felul urmator ca atat timp cat merge ventilator de jos trebuie automat sa mearga si cel de sus la o viteza mai mica. ma rog nu stiu cum sta problema daca cineva s/a lovit de aceasta situatie sa imi dea un raspuns.

rectific dau drumul la clima cupleaza ventilatorul de jos... apoi peste 30 de secunde cupleaza ventilatorul mare... iar cel mic se opreste... as dori sa incerce cineva si daca ar putea sa imi spuna daca la fel procedeaza ventilatoarele...


MS. bafta!
 
Litoiu
Mesaje: 21
Membru din: 19 Mai 2012, 13:11

Re: Clima nu functioneaza

19 Iun 2012, 19:58

Am rezolvat problema prin inlocuirea compresorului. Va multumesc pentru sfaturi.
 
Gabelu88
Mesaje: 11
Membru din: 26 Mai 2013, 12:53
Localitate: Dragasani
Contact:

Re: Clima nu functioneaza

05 Iun 2014, 20:36

La fel face si la mine Silviu... Cred ca asa e normal, eu am un Toledo 2004.
Si eu imi faceam griji, ma gandeam ca ventilatorul cel mare are 2 trepte, 1 ce trebuie pt clima(sa plece cand dau drumul la clima+ ventilatorul cel mic) si cea dea 2-a, mai puternica pt racirea motorului.

Daca ne poate lamuri cineva ar fi dragut, ca de ignorat vad ca se poate :p
 
Avatar utilizator
marius_andre2003
Ibiza Owner
Mesaje: 423
Membru din: 20 Mar 2009, 18:38
Localitate: iasi
Contact:

Re: Clima nu functioneaza

18 Iul 2014, 23:15

Scuze ca intervin dar sunt niste lucruri care vreau sa le corectez pentru ca lucrez in domeniul frigotehniei

dany19940 scrie:
Daca baga mai mult nu-ti mai cupla ambreiajul compresorului de la inceput. De ce nu ai mers la un service cu aparat automat de umplut instalatia? Cred ca erai mult mai sigur pe ce se intampla acolo.

Pe instalatie e montat un senzor de presiune care intrerupe contactul pe ambreiaj sub o anumita presiune(de obicei 3 bari dar poate varia) .
Un robot nu poate interpreta valorile presunilor de lucru din simplul motiv ca nu stie uzura supapelor sau/si a pistoanelor. Eu unul recomand incarcarea instalatiei manual pentru ca se poate doza cantitatea de freon in regim de lucru.
Litoiu scrie:
Am rezolvat problema prin inlocuirea compresorului. Va multumesc pentru sfaturi.

Un compresor se poate reconditiona. Se schimba garniturile, pistoanele , semeringul sau bobina. Personal m-am jucat luna asta cu vreo 4 bucati si le-am readus la viata.
In alta ordine de idei…. presiunea depinde in stransa masura de temperatura. Se poate obtine o temperatura minima pe vaporizare chiar si in conditii de uzura dar asta inseamna o dozare la nivel de gram a freonului din instalatie. Personal m-am comfruntat ca astfel de probleme dar toti au plecat cu „frig” in masina. Unii dintre ei au avut incarcata instalatia pe robot la valoarea de fabrica.
Daca compresorul nu lucreaza in parametri, el nu va reusi sa faca condensarea corespunzator iar de aici va rezulta o laminare deficitara ventilul de laminare neputind fi reglat. Se vor forma dopuri de gheata care vor duce la „infundarea” traseului iar temperatura resimtita va fi cea a meiului ambiant, cu toate ca compresorul lucreaza.
Scuze de interventie. Sper sa nu fiu interpretat gresit in nici un fel.
LEON COPA white 1.2TSI 105cp
seat ibiza - SOLD viewtopic.php?f=33&t=3000

Cine este conectat

Utilizatori ce ce navighează pe acest forum: Narcisila și 2 vizitatori